Discontinued older VX & VX v2 cards

Discontinued VX cards are divided in several groups as follows:

  • VX222, VX222v2, VX222-Mic, VXpocket v1
    Drivers for these cards are included in the VXkit. These drivers are:
    Wave driver.
    an ASIO 2.0 driver
    a WDM DirectSound driver

    These drivers have not been tested on Windows versions more recent than Windows 8. We do not guarantee the behaviour of the cards under these OS.
    All the drivers for these sound cards are no longer supported.

  • VX822v2, VX820v2,VX822v2
    Drivers for these cards are included in the VX822v2kit. These drivers are:
    Wave driver.
    Digigram np compatible driver
    an ASIO driver . Its installation is optional.
  • VX442
    Drivers for this card are included in this package: vx442_driver_5-10-00-5078
    This package includes a Wave driver, a DirectSound driver, and an ASIO driver, and can be installed under Windows 32 bits and 64 bits. It may be installed under Windows 7 and Windows 10, but we do not guarantee that it works fine.

WARNING

Audio dropouts can be experienced on some PCs under Windows 7 with discontinued cards supported by VXkit. This may be due to other devices in the PC (see procedure in the release notes), but also to the architecture of these discontinued cards.

We strongly recommend to test first the system before deploying it.

Q&A

Sound cards

Which Linux Distribution are supported for sound cards ?

LoLa soundcards and multichannels VX/PCX series are supported on every Linux distribution, as the ALSA driver is part of the kernel.

The stereo VX and PCX stereo cards have precompiled version for Debian, Ubunutu, CentOs, Fedora and OpenSuse based distributions. For the LX series the following distributions are supported : Ubuntu LTS / Debian LTS / CentOS 7.

For other Linux distributions, we propose a service for providing an adequate compiled and installable driver package. UAx and Cancun series will work on every linux distribution.

My sound card is not detected by Windows

Make sure that you downloaded the lasted driver on our website. Indeed, from time to time we have to make component update which require a new driver.